Home Forums ASE Support Aesop Map Component not working

This topic is: resolved

This topic contains 12 replies, has 2 voices, and was last updated by  Hyun Supul 1 week, 6 days ago.

Viewing 13 posts – 1 through 13 (of 13 total)

  • Author

    Posts

  • #15681

    Reply


    Hunor Király

    Participant

    Hello,

    Aesop Map Component is not working for me. I know you have issues with MapBox, so I used a Google Maps API key. The map in the post edit screen is empty.

    #15689

    Reply


    Hyun Supul

    Keymaster

    Hi I don’t see this problem where the map screen is empty. But there was an issue loading the Google Maps API key which is fixed in the very latest version. (1.9.8.3) Try the new version and if you still continue to have issues, I may need an access to your site to look at the issue.

    Hyun

    #15790

    Reply


    Hunor Király

    Participant

    I tried the new version, and it’s not working. Please send me an email address so I can give access to my site.

    #15791

    Reply


    Hyun Supul

    Keymaster

    This reply has been marked as private.

    #15795

    Reply


    Hunor Király

    Participant

    Hi, I’ve sent you a temporary admin login.

    #15798

    Reply


    Hunor Király

    Participant

    This reply has been marked as private.

    #15799

    Reply


    Hyun Supul

    Keymaster

    This reply has been marked as private.

    #15800

    Reply


    Hyun Supul

    Keymaster

    This reply has been marked as private.

    #15803

    Reply


    Hunor Király

    Participant

    Problem solved, thank you!

    #15807

    Reply


    Hunor Király

    Participant

    Ok, here go again.
    – The sticky maps are not sticky, they just stay on top or bottom.
    – Map markers kind of work, the map jumps to the location when I scroll to the marker, it’s just that it can’t be seen, because it’s not sticky.
    – Can’t make map markers invisible. No matter if I set ‘Hide this marker’ to on, it’s still visible.

    #15811

    Reply


    Hyun Supul

    Keymaster

    Hi Hunor, I will look into these issues this long weekend (US holidays).

    #15819

    Reply


    Hyun Supul

    Keymaster

    Hi Hunor,
    #1 and #2 are basically theme issues. If you use other Aesop themes the problems would go away.
    #3 is a bug. I will fix it in the next release of Aesop, which hopefully will happen this week.

    #15822

    Reply


    Hyun Supul

    Keymaster

    Hi the latest version of ASE (1.9.8.5) fixes you the issue with ‘Hide this marker’

Viewing 13 posts – 1 through 13 (of 13 total)

Reply To: Aesop Map Component not working