Home Forums ASE Support Also experiencing broken site

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Sonja Sapach 2 months, 1 week ago.

Viewing 6 posts – 1 through 6 (of 6 total)

  • Author

    Posts

  • #19577

    Reply


    Sonja Sapach

    Participant

    I updated recently and am getting this error and a broken (Http error 500) site.<br />
    I can revert back to a previous version, but would rather find a solution so that I can use my site. I am using the Kerouac addon. </p>
    <p>PHP Parse error: syntax error, unexpected ‘[‘ in /var/www/html/albertastories/wp-content/plugins/aesop-story-engine/public/includes/components/component-gallery.php on line 398

    • This topic was modified 2 months, 2 weeks ago by  Sonja Sapach. Reason: checking notification via email box

    #19584

    Reply


    Hyun Supul

    Keymaster

    Hi are you using PHP version 5.4 or older? I think that could be a problem. If you tell me your PHP version number I could update ASE to have it work for you.

    #19585

    Reply


    Sonja Sapach

    Participant

    We are using PHP 5.3.15.
    The first issue started with the latest WordPress update – the Aesop and Kerouac UI stopped working correctly (unable to use components as before correctly, have to do everything using code.)
    I updated Aesop with the hope that it would fix the issue, but instead it broke the site.

    • This reply was modified 2 months, 1 week ago by  Sonja Sapach.

    #19587

    Reply


    Hyun Supul

    Keymaster

    Hi I will release a new version of ASE today that works with PHP5.3.
    However I recommend you to upgrade your PHP version to at least 5.6. That’s what WordPress recommends too.
    I recommend you to install Classic Editor plugin and activate it.
    If you continue to have other issues after these steps, let me know and I will do my best to address them

    Hyun

    #19588

    Reply


    Hyun Supul

    Keymaster

    Hi I released Ver 2.0.6.1 which should be compatible with PHP 5.3

    #19598

    Reply


    Sonja Sapach

    Participant

    Hi Hyun;

    Thank you so much for your speedy assistance. The problem seems to be resolved.
    I cannot change my version of PHP from here, but did pass on the message to the server folks.
    The classic editor addon is obviously a lifesaver, thank you so much for pointing me to it.

    Hopefully this thread can help anyone else confused by the change in UI. INSTALL CLASSIC EDITOR!

    Cheers!

Viewing 6 posts – 1 through 6 (of 6 total)

Reply To: Also experiencing broken site