Home Forums ASE Support Images caption displayed out of image instead of on the image

This topic is: not resolved

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by  testbongda365 1 month, 2 weeks ago.

Viewing 7 posts – 1 through 7 (of 7 total)

  • Author

    Posts

  • #17778

    Reply


    ameyavd

    Participant

    I am using ASE to display images on my website and it works great. But lately, the image captions are not being displayed properly. The captions are displayed out of the images. When I adjust the zoom level of the browser the caption falls into right place again. Not sure what is happening. Here is the link to the article which is displaying captions out of the image : https://dailytitan.com/2017/11/protests-csuf-milo-yiannopoulos-halloween/

    Looking forward to a quick response as it needs to be fixed asap. Thanks in advance for the support!

    Regards
    Ameya

    #17779

    Reply


    Hyun Supul

    Keymaster

    Hi Ameya,
    I looked at the page. As a workaround for now can you place the caption (I see you are using parallax.) at TOP LEFT or TOP RIGHT? Let me know that’s not an acceptable workaround for now.

    #17780

    Reply


    ameyavd

    Participant

    Thank you so much for your prompt reply! How to position it at the top right or left? The only option I am getting is left right or center!

    #17781

    Reply


    ameyavd

    Participant

    Hello, The caption is working fine and appearing on the image in the top right corner but the image is still appearing weird. I mean there is space between the bottom of the image and the next component (in this case the next image). I think there is some problem with the parallax element.

    #17782

    Reply


    Hyun Supul

    Keymaster

    Hi Ameya, try to set the height of the Parallax component explicitly. (Such as 500px)

    #17783

    Reply


    ameyavd

    Participant

    Hello Hyun, thanks for suggesting the changes…it worked! But I think this is not a permanent fix as I have used ASE on various other posts and it is not feasible for me to go and change it to every post. Can you please look into this and find a permanent fix! It will be of great help!

    Thanks
    Ameya

    #18170

    Reply


    testbongda365

    Participant

    oki

Viewing 7 posts – 1 through 7 (of 7 total)

Reply To: Images caption displayed out of image instead of on the image