Home Forums ASE Support Also experiencing broken site Reply To: Also experiencing broken site

#19587

Hyun Supul

Keymaster

Hi I will release a new version of ASE today that works with PHP5.3.
However I recommend you to upgrade your PHP version to at least 5.6. That’s what WordPress recommends too.
I recommend you to install Classic Editor plugin and activate it.
If you continue to have other issues after these steps, let me know and I will do my best to address them

Hyun