Home Forums ASE Support aesop tags in German language don't work

This topic is: resolved
Viewing 2 posts – 1 through 2 (of 2 total)
  • Author

    Posts

  • #3073

    Reply

    Nina Weiß

    Participant

    Dear ASE support team,

    we bought aesop story engine for an editorial project. We have WordPress 3.9.1 running Jorgen theme and German language WP_LANG is set to “de_DE”.

    When inserting components in the editor, we get tags like

    [aesop_image img="http://demo.suedwestspezial.de/wp-content/uploads/2014/07/das-bahnprojekt-stuttgart-ulm.jpg" imgwidth="100%" caption="Bahnprojekt Stuttgart-Ulm" align="Mitte" captionposition="Links" lightbox="An"]
    

    The values of the attributes appear in German language “Links” instead of “left”, “An” instead of “on” and so on. The components/contents don’t appear and the user only gets white areas on the page.

    Is there any solution beside setting WP_LANG to “en_US” in wp-config.php?

    Thank you very much in advance & best regards,
    Peter Dieth

    #3083

    Reply

    Jenny @ Aesop

    Keymaster

    Hi Peter! Thanks for contacting us.

    This is a bug in ASE and a fix for this is scheduled to be out in the next release (ASE 1.0.9) which will hopefully be out within the next week or so.

    After the update comes out, please let us know if you continue to have issues. Thanks!

Viewing 2 posts – 1 through 2 (of 2 total)
Reply To: aesop tags in German language don't work