Home Forums Product Support Novella [/aesop_content] injected into post body below content component

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17373
    Clay Held
    Participant

    Hi,
    I am using the Novella theme and when I add a Content component it adds a [/aesop_content] below the content box. At first I just deleted it because it was showing in the post when I published it, but if I delete it then the content won’t show on the post.

    I am using ASE 1.9.9.4 and what I presume is the latest build of Novella (I purchased it on January 29). I don’t have any custom CSS so I am left scratching my head.

    Can someone take a look and see if this is reproducible for any of the developers? I’m really excited to use Novella but this hiccup is a showstopper for me.

    Thanks.

    #17384
    Hyun Supul
    Keymaster

    Hi Clay, I would love to help but could not reproduce the problem. Do you have a URL where I can observe this problem? Does the problem happen if you switch the theme? (For example, twenty-seventeen) You can use a private reply or email me at hyunsupul@gmail.com if you prefer.

    #17388
    Clay Held
    Participant
    This reply has been marked as private.
    #17389
    Hyun Supul
    Keymaster

    Hi Clay, I will look into this issue. Meanwhile, can you try editing under the text editing mode instead of the visual editing mode as a workaround. I know it’s not as convenient but I will try to address the issue soon.

    #17390
    Clay Held
    Participant
    This reply has been marked as private.
    #17401
    Hyun Supul
    Keymaster
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.