Home Forums ASE Support audio component invisible

This topic is: resolved
Viewing 3 posts – 1 through 3 (of 3 total)
  • Author

    Posts

  • #15237

    Reply

    Will Yurman

    Participant

    Hi Hyun,
    Trying to use the audio component. When I insert it in the page I see the component, but it’s invisible when I publish the post – though I hear the audio.
    Here’s a test post:
    https://wp.me/p8BINw-2K
    Thanks as always,
    Will

    #15238

    Reply

    Will Yurman

    Participant

    Apologies….you can skip this question. I’m bogged down with other problems with the theme unrelated to AES.

    sorry for the bother,
    will

    #15239

    Reply

    Hyun Supul

    Keymaster

    Hi Will, the Audio Component is invisible on desktop browsers by default. You can change that option from the component menu.

    Certainly let me know if you are having an issue with Fable/Aesop Theme.

    Hyun

Viewing 3 posts – 1 through 3 (of 3 total)
Reply To: audio component invisible