Home Forums ASE Support Can't add images to galleries

This topic is: not resolved

Tagged: 

Viewing 16 posts – 1 through 16 (of 16 total)
  • Author

    Posts

  • #10054

    Reply

    fupushdev

    Participant

    Hi,
    I use Aesop 1.6.4 on WordPress 4.3
    When I create a new gallery, click the “add images” button, select some images and click “Use selected Images” – I am back at the gallery page and no images are added. There is no image in the gallery and the “add images” button shown.
    As this is very crucial, I hope you can help.

    #10088

    Reply

    Michael Beil

    Keymaster

    Would you mind sending me some login information in a private reply? Thanks.

    #10090

    Reply

    fupushdev

    Participant

    This reply has been marked as private.

    #10092

    Reply

    Michael Beil

    Keymaster

    In the meantime could you send me some screenshots or a screencast?

    #10140

    Reply

    fupushdev

    Participant

    This reply has been marked as private.

    #10154

    Reply

    Michael Beil

    Keymaster

    Is this on a local machine? Do you know if everything works fine after uninstalling and reinstalling Aesop?

    #10180

    Reply

    fupushdev

    Participant

    No, it’s not on a local machine.
    Uninstalling and reinstalling Aesop does not change the problem.
    It is a WordPress MU installation. Might this have any influence on the problem?
    I can send you a login now. For which email address should I issue the account?

    #10187

    Reply

    Michael Beil

    Keymaster

    This reply has been marked as private.

    #10208

    Reply

    fupushdev

    Participant

    This reply has been marked as private.

    #10250

    Reply

    fupushdev

    Participant

    Any news on this issue? I also saw this question that describes a similar problem: https://aesopstoryengine.com/topic/cant-add-photos-to-gallery/

    #10261

    Reply

    Michael Beil

    Keymaster

    If you are updated to 1.6.6 this should not be an issue. Let me know if you need any more help.

    #10262

    Reply

    Michael Beil

    Keymaster

    I believe we had logged in and figured things out over email or maybe I am mistaken.

    Can you send a private reply with a password?

    #10270

    Reply

    fupushdev

    Participant

    The problem persists after updating to 1.6.6.

    #10271

    Reply

    fupushdev

    Participant

    This reply has been marked as private.

    #10274

    Reply

    Michael Beil

    Keymaster

    It appears like there is a mixed content warning when I look in the console:

    Mixed Content: The page at ‘https://info.ub.hu-berlin.de/annualreports/2014/wp-admin/post-new.php?post_type=ai_galleries’ was loaded over HTTPS, but requested an insecure image ‘http://info.ub.hu-berlin.de/annualreports/2014/wp-content/uploads/sites/4/2015/09/gallica.jpg’. This content should also be served over HTTPS.

    Can you change the media to be served over HTTPS? Or disable the SSL on this page to see what happens?

    #10275

    Reply

    Michael Beil

    Keymaster

    This reply has been marked as private.

Viewing 16 posts – 1 through 16 (of 16 total)
Reply To: Can't add images to galleries