Home Forums Product Support Novella Featured Image / Mast not showing on mobile

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #21274
    Werner Held
    Participant

    Hi there,
    I’ve experienced a strange behavior with the featured image on mobile devices – it’s not showing :/

    I’m using Google Chrome and via inspect mode I found out, that the html tag including the image is just not there when I reload the page in mobile mode (“<div class=”novella-entry-mast-img no-after” style=”background: …”).

    However, I’ve made sure, that the featured image should be shown in Mobile as well, via Theme options.

    The same happens in Firefox.

    Does somebody else has this bug?

    Thx in Advance
    Werner

    #21276
    Hyun Supul
    Keymaster

    Hi Werner, so the mast is there but the featured image is not showing, right? I can’t reproduce the problem using my server but I see the problem in your site. I will see what I can do to figure out what’s going on.

    #21452
    Werner Held
    Participant

    Hi Hyun,
    have you an idea, why this behavior happens in my instance of novella?

    Kr,
    Werner

    #21453
    Hyun Supul
    Keymaster
    This reply has been marked as private.
    #21454
    Werner Held
    Participant
    This reply has been marked as private.
    #21455
    Hyun Supul
    Keymaster
    This reply has been marked as private.
    #21462
    Werner Held
    Participant
    This reply has been marked as private.
    #21479
    Hyun Supul
    Keymaster
    This reply has been marked as private.
    #21495
    Werner Held
    Participant
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.