Home Forums ASE Support Gallery Layout not Working

This topic is: not resolved

Tagged: , , ,

Viewing 4 posts – 1 through 4 (of 4 total)
  • Author

    Posts

  • #22251

    Reply

    Nicole

    Participant

    In any Gallery / Photoset Options/ Gallery Layout:
    You’re supposed to be able to type in the number of images you want to be justify-aligned per row. So for example, I’ll enter 12121112222212111112121112111. But when I hit Publish or Update, it will inexplicably change to something random, like 9223372036854775807. The gallery layout will not work. Do you know what the issue is or is there any fix for this?
    Thanks!

    #22253

    Reply

    Hyun Supul

    Keymaster

    Hi a short answer is that the number you are entering is too big. It’s treated as an integer, not a string, so there is a hard limit to it. It hasn’t been a problem since I haven’t had anyone inquire about it till now. So a quick workaround is that you should keep it shorter. If you really need such a long number, let me know.

    #22254

    Reply

    Nicole

    Participant

    Thank you for the quick reply! My image galleries tend to be between 20-30 images on average (so this one in particular is a larger gallery than usual), but I have been running into the issue on about 50% of my posts. If the only fix is to split them up, I will do that. Please let me know if it’s not too much trouble to update the limit someday in a future version. Thanks again

    #22309

    Reply

    Hyun Supul

    Keymaster

    Hi Nicole,
    I know it has been a while but try the new ase release (2.1.10) It may do what you need to do now.

Viewing 4 posts – 1 through 4 (of 4 total)
Reply To: Gallery Layout not Working