Home Forums ASE Support Images disappear on ipad

This topic is: resolved
Viewing 7 posts – 1 through 7 (of 7 total)
  • Author

    Posts

  • #15514

    Reply

    jahsko

    Participant

    Hi, We are running ASE 1.9.7.3. Some of our users are reporting that the ASE galleries are not displaying on ipad, it is just a large blank spot where the gallery should be.
    I’ve tested on iphone5 and iphone6 and everything works fine there, it seems the issue only affects ipad.
    Here is a url for one of the affected posts: https://abovemag.remax.com/writing-a-new-chapter/

    I found this similar post on your forums: https://aesopstoryengine.com/topic/photo-not-displaying-on-ipad/
    That post suggests that it may be an issue with the IOS the ipad is running, specifically IOS 10.0. However I’ve tested on an ipad mini running IOS 10.3.2 and the issue is still there, no images?

    Any help is greatly appreciated.
    Thanks!

    #15524

    Reply

    Hyun Supul

    Keymaster

    Hi just letting you know that I see the issue and I am looking into it. It’s indeed really odd that things work on iPhone but not on iPad.

    Hyun

    #15533

    Reply

    Hyun Supul

    Keymaster

    Hi I could not reproduce the issue by recreating the gallery on my server. I tried an iPad with iOS 10.3.2. Can you try smaller image size? Your pictures are over 3000 pixels wide and I don’t think there is a good reason to use images that big. Or you can give me an access information to your website via a private message. Since I can’t reproduce the problem on my server I can try to trouble shoot on yours. I can use a hidden post instead of changing any public post.

    #15536

    Reply

    jahsko

    Participant

    Hi,
    Thanks for your help, I found some code in the stylesheet that was affecting the .aesop-stacked-img class for ipad resolution, I removed that and now the galleries are again displaying on ipad.
    This issue is resolved.

    #16672

    Reply

    Airdres

    Participant

    Hi jahsko, I am kind of having the same issue, could you please tell me what code did you modify for things to work on iPad?<br />
    Thanks!

    #16674

    Reply

    jahsko

    Participant

    Our site had some custom code in the stylesheet that was affecting the “.aesop-stacked-img” class for ipad resolution, I removed that and now the galleries are again displaying on ipad.

    #16683

    Reply

    Airdres

    Participant

    Oh, I see.
    Thanks a lot for replying!

Viewing 7 posts – 1 through 7 (of 7 total)
Reply To: Images disappear on ipad