Home Forums Product Support Jorgen Map not showing

Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1817
    Poul Madsen
    Participant

    Hi

    One more bug that I cannot solve.

    Suddenly the map component doesn’t show the map. I only get a grey empty box with the markers? It worked fine yesterday and I am pretty sure I didn’t change any settings.

    Starting coordinates have been set to: 23.7413107,86.415459,14
    and component height to 400 px

    Do you know why?

    #1828
    Jenny @ Aesop
    Keymaster

    Hi Poul. After a bit of debugging, it looks like the issue (at least in my testing) is related to the mapbox ID. If you have not yet signed up for a Mapbox account, you are using Aesop’s Mapbox ID by default which has a 10k/month view limit. The map is grey because we’ve hit that limit already.

    To fix this, simply sign up for a Mapbox account (https://www.mapbox.com/#signup) and enter your Mapbox Map ID where indicated at WP admin –> Appearance –> Customize –> Aesop Story Engine. Don’t forget to save!

    Please let us know if that corrects your issue.

    #1829
    Poul Madsen
    Participant

    Hi Jenny

    I am not using Mapbox but the ASE Map component and simple coordinates in accordance with the documentation. This is what it looks like :

    http://webdocs.danishphotojournalism.com/jharia/

    It worked for some hours but suddenly the map turned grey. Very strange…

    #1831
    Jenny @ Aesop
    Keymaster

    Hi Poul. My apologies for not being clear. The Aesop map component uses Mapbox to display maps. By default, you automatically use the Aesop account to show your maps. The downside is that it has view limits. Could you try creating an account and entering your Mapbox ID at WP admin –> Appearance –> Customize –> Aesop Story Engine (don’t forget to save) to see if that helps?

    My test site had the map grey also, but when I created a Mapbox account and used my own Mapbox ID, the map worked.

    #1834
    Poul Madsen
    Participant

    Thanks Jenny, that works.

    My impression was that you could add a map without using Mapbox simply by adding a map as a component and entering coordinates.

    But this seems to work 🙂

    Thanks once again

    The

    #1891
    Jenny @ Aesop
    Keymaster

    No problem at all! I’m so glad it worked for you. 🙂

    Always here to help!

    #1930
    Poul Madsen
    Participant

    Hi Jenny

    Apparently we still have problems with maps. When my students set coordinates their maps won’t show. It works in some posts and doesn’t work in others. We use one map box ID for all stories in the Appearance > Customize > ASE – but we have definitely not exceeded the limit of 10.000 views. We have a deadline for our projects tomorrow so if you have any suggestions let me know!

    #1931
    Poul Madsen
    Participant

    And now it is working again after we deleted the short code and entered it again (same coordinates and settings). There must be a little bug somewhere? Last time the map stopped working after the students added more than three Map Markers.

    Cheers

    Poul

    #1934
    Jenny @ Aesop
    Keymaster

    Thanks Poul. I’ll bring this to Nick’s attention so he can take a look.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.