Home Forums ASE Support Mapbox MapID – Map not loading

Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11397
    tobaco
    Participant

    Hi,

    i just installed a fresh WordPress with Aesop plugin and the Novella theme.
    I tried to follow the instructions for getting a Mapboy-ID.
    Since Mapbox seems to have relaunched it is really difficult to find the mentioned ID (It’s now buried under https://www.mapbox.com/studio/classic/projects with no default map).
    Nevertheless i managed to create an ID and did input this ID in the theme settings.

    But when i try to create a post, the map is just grey and tiles don’t load (Failed to load resource: the server responded with a status of 401 (Unauthorized)).

    What can i do to make this work?

    Thanks!

    #11482
    Hyun Supul
    Keymaster

    Hi Sorry for this late reply. I was out of the country for a while. Currently there seems to be an issue using MapBox ID and I will try to address the issue. But have you tried not using MapBox ID? I think if you just leave out a MapBox ID it should still give you a basic functionality.

    #11492
    Hyun Supul
    Keymaster

    Hi I will release a new version of ASE sometime this week that addresses this issue. Meanwhile if you would like to use the default map ID (which should still work) you can enter the following value for map ID:

    aesopinteractive.l74n2fi6

    #11502
    Hyun Supul
    Keymaster

    Hi I released a new version (1.7.0) which should resolve the issue.

    #11649
    BU-ITEC
    Participant

    I have updated to ASE v1.7.2, but I am still only able to see the grey box when using the Map Component. I’ve tried it with and without the default MapID. Any help would be greatly appreciated. Thanks!

    #11650
    Hyun Supul
    Keymaster

    Hi, from your dashboard, go to

    Appearance->Customize->Aesop Story Engine.

    For Mapbox ID, enter

    mapbox.streets

    I will fix this in the next version of ASE but for now you should be able to manually set this to fix the issue. Sorry about the problem.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.