Home Forums Product Support Novella Novella AESOP Collection not displaying properly

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20200
    Joan Roels
    Participant

    Hi all,

    I have set up a homepage for a narrative project we’re producing with AESOP and Novella : https://faiseursdevoix.eu

    On the home page, it should display all posts in one column with the AESOP collection plugin, but it displays posts in two columns. Even if I had the tag columns:1 in the code, it doesn’t change anything. Is there a solution I could try to force the one column solution?

    To help:
    – I’ve already done a really nice project with AESOP and Novella (http://falcoop.ulb.be) without any problem, but that one was with the old editor. We use the Gutenberg editor here.
    – If wordpress settings lists latest posts as homepage there is no problem at all, everything is in one column.

    Can someone help us?
    Have a wonderful day, and thank you already!
    Joan

    #20201
    Hyun Supul
    Keymaster

    Hi I will try to address this. Please allow me a few days.

    Hyun

    #20202
    Joan Roels
    Participant

    Thank you Hyun!

    #20206
    Joan Roels
    Participant
    This reply has been marked as private.
    #20207
    Hyun Supul
    Keymaster

    Hi I will release a new version of ASE before Sunday that should adress the issue.

    Hyun

    #20210
    Hyun Supul
    Keymaster

    Hi please try the latest version of ASE (2.0.8.7). Thank you.

    • This reply was modified 3 years, 8 months ago by Hyun Supul.
    #20212
    Joan Roels
    Participant

    Hi Hyun,

    The column is now displaying perfectly! Thank you very much for your prompt answer and correction. It was awesome!

    Kind Regards,
    Joan

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.