Home Forums Product Support Novella Novella fresh install issues

  • This topic has 7 replies, 3 voices, and was last updated 7 years ago by Sean.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4475
    Sean
    Participant

    I just purchased/installed the Novella theme and the story engine plugin on a fresh install of WordPress 4 on a new server. I am experiencing a few issues with the behavior of the Novella theme.

    1. Chapters without images have a large amount of space after them. See example: https://screencast.com/t/vlMPiafJKzJh

    2. I am also unable to get the parallax effect to function for the default image of the post.

    #4476
    Todd McKinney
    Participant

    Hi, Sean, … New to Novella, too. See my post below yours for another problem, but I’m experiencing the same nothingness regarding Parallax. Just an image, just sitting there. Good luck to us both. -T

    #4478
    Sean
    Participant

    Todd, I was able to kill off the extra space by toggling the “Full Size Background Image” to off.

    Example in text view: [aesop_chapter title=”Chapter 2″ subtitle=”Writing the content” bgtype=”img” full=”off”]

    #4479
    Todd McKinney
    Participant

    Good one … Problem #1 solved. I’ll be watching to see the Parallax issue cleared up. I’d love to be able to edit the textual elements of the Chapter components, too. Am working on finding the CSS connection to the font choices for the Chapter names and subheads … they’re a bit too dainty and thin for my tastes.

    Glad to have another writer/designer on here who is somewhat on the same page as I am. Good luck on your work, and I hope to see the results sometime soon … and I’ll share my results with you, as well.

    -T

    #4480
    Sean
    Participant

    Here is the class: aesop-cover-title. Easiest way I have found to do this is to use the inspect element tool in chrome, grab the class and create a chunk of css with !important and place that in the editor for the site which would override the template.

    #4490
    Jenny @ Aesop
    Keymaster

    Hi Sean. Welcome to Aesop!

    I’m glad you’ve figured out the chapter image issue. Toggling that option off will definitely do the trick.

    For the parallax effect, be sure you have visited Appearance –> Customize –> Novella Options, then check the box for “Parallax Header”.

    Regarding CSS edits, you should always put custom CSS in an external plugin. When an Aesop theme is updated, any CSS you add/edit in the core files will be erased, and we certainly don’t want that! 😉 Please use a plugin such as Simple Custom CSS (https://wordpress.org/plugins/simple-custom-css/) and add your custom CSS there instead.

    Hope that helps!

    #4614
    Jenny @ Aesop
    Keymaster

    Please let me know if you still need help with this otherwise I’ll mark it as resolved in a few days. Thanks!

    #4615
    Sean
    Participant

    Jenny, I’m all set for now. Thanks

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.