Home Forums ASE Support Parallax and chapters on mobile

This topic is: not resolved
Viewing 8 posts – 1 through 8 (of 8 total)
  • Author

    Posts

  • #16706

    Reply

    Airdres

    Participant

    Hi,

    I am using ASE with Longform PRO, and I have two questions I hope I can find some help with:

    1. When viewing the chapters on mobile, only the numbers appear but no text at all. They are clickable though. What could this be? Is it Longform PRO specific?

    This is how it looks:

    Chapters not appearing on mobile.

    2. I have a couple of parallax galleries that show perfectly on desktop. However, when trying to look at them in mobile in Chrome and Firefox while on portrait orientation the images appear three times each. When I switch to landscape orientation it magically fixes itself. It looks like this:

    Portrait:
    Images repeating Parallax portrait Longform PRO
    Landscape:
    Fixed on switching to landspace mobile longform PRO

    I have tried disabling plugins and the issue still remains.

    I tried with 2017 just to see if it was theme specific, and it also shows weirdly. The images don’t appear three times in portrait, but a huge white space appears between images (where the repeated images would appear in Longform PRO) and also fixes itself while moving to landscape orientation.
    No repeat images but big white space on 2017 theme portrait
    Landscape:
    Fixed as well on 2017 theme on switching to landscape.

    I did a search in the forum before posting and it appears parallax and mobile just don’t get along overall, but most topics were in theme-specific forums that I don’t have access to.

    So I just want to know, is this something that could be fixed somehow?
    Or you are already aware of it and for the time being it’s going to have to remain like it is until a fix is found?

    If it’s a “general bug” then I guess I can live with it, I’m designing for desktop mostly. But if it’s a “particular” thing I’d like to see if there’s something I can do to fix it.

    Thanks a lot in advance!
    Cheers.

    #16727

    Reply

    Hyun Supul

    Keymaster

    Hi I will try to release a new version of ASE that addresses the parallax gallery issue, or at least makes things look better on mobile. The #1 issue you should talk to the developers of Longform first. But when I have time I will look to see if there is a workaround.

    Hyun

    #16780

    Reply

    Hyun Supul

    Keymaster

    Hi, I released a new version of ASE (1.9.8.7)

    Basically, on mobile now the Parallax gallery uses the styling for Sequence gallery. I thought that was the best solution for now.

    Hyun

    #16811

    Reply

    Airdres

    Participant

    Hi,</p>
    <p>I updated to the latest and now the gallery doesn’t appear at all in mobile, it doesn’t matter whether I am using Longform PRO or any of the default themes, or whether it’s landscape or portrait orientation now. In Longoform I get a big space and the caption, on 2017 only the caption.</p>
    <p>Here in Longoform: </p>
    <p>Longform</p>
    <p>2017</p>
    <p>Don’t know if that’s the intended effect of the update, but just letting you know.</p>
    <p>Anyway, have a very nice christmas and thanks for ASE!<br />
    Cheers.

    #16812

    Reply

    Hyun Supul

    Keymaster

    Hi sorry about the issue. It worked fine when I tested on my server but I see the problem on your page. I will look into this ASAP.

    #16813

    Reply

    Hyun Supul

    Keymaster

    Hi I looked into this and the links to the images don’t seem valid. I am getting 404 error when loading the images like:
    http://www.alpharamirez.com/wp-content/uploads/2017/06/DSC_2678-300×169.jpg

    Can you look into this to see if the images under the gallery (or the URL for the images) are valid?

    • This reply was modified 3 years, 1 month ago by Hyun Supul.

    #16815

    Reply

    Hyun Supul

    Keymaster

    Hi can you try the new release? (1.9.8.8) Let me know if the issue still remains.

    #16816

    Reply

    Airdres

    Participant

    Hi,

    I downloaded and installed the very latest version of ASE.
    I think I have a thumbnails issue with my installation.
    I didn’t have images on size 300×169 indeed, I made them manually and uploaded them via FTP, and the result is this:

    Looks fine to me, let me know if this is the intended result.

    ———–

    Now, I am trying to work on the thumbnails issue, and I found this:

    These are all of the thumbnail sizes that are currently registered:

    thumbnail: 150×150 pixels (cropped to fit)
    medium: 300×300 pixels (proportionally resized to fit inside dimensions)
    medium_large: 768×0 pixels (proportionally resized to fit inside dimensions)
    large: 1024×1024 pixels (proportionally resized to fit inside dimensions)
    post-thumbnail: 672×372 pixels (cropped to fit)
    longform-full-width: 1170×600 pixels (cropped to fit)
    longform-huge-width: 1800×1200 pixels (cropped to fit)
    longform-thumbnail: 490×318 pixels (cropped to fit)
    longform-thumbnail-large: 650×411 pixels (cropped to fit)
    aesop-cover-img: 1250×9999 pixels (proportionally resized to fit inside dimensions)
    aesop-tiny-cover: 400×9999 pixels (proportionally resized to fit inside dimensions)
    aesop-component: 1250×9999 pixels (proportionally resized to fit inside dimensions)
    aesop-character: 200×200 pixels (cropped to fit)
    aesop-collection: 300×300 pixels (cropped to fit)
    aesop-grid-image: 400×9999 pixels (proportionally resized to fit inside dimensions)
    sow-carousel-default: 272×182 pixels (cropped to fit)

    As you can see, there’s no 300×169 option there. It may or may not have anything to do with ASE, but just letting you know.

    Thanks again!

Viewing 8 posts – 1 through 8 (of 8 total)
Reply To: Parallax and chapters on mobile