Home Forums ASE Support Problem with Map Loading

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22221
    spknow
    Participant

    I am attempting to use the map component Location component of Aesop Story Engine for my blog. I have placed two markers on the map, but each time I open the page on which the map component has been placed (along with the two markers), when the page opens, the map is consistently loaded with the second location displayed. As I scroll down and arrive to where the first marker has been placed in my longform post, suddenly the map displays the first location marker. As I scroll down further to where the second marker is displayed, the map then displays the second location.

    If I scroll back up to the top of the post, it displays the first marker on the map. But when I reload – i.e., each time the page loads, the map is always loaded with the second location displayed first.

    I have set the “Starting Location” on the map to the geo data of the first marker. But the page is always loaded with the second location displaying first. Then It jumps to the first location as I scroll through the story…then the second location. Is there a way for me to fix this? Please help. Thank you.

    #22222
    Hyun Supul
    Keymaster

    Hi can you give me the url of your page I can take a look at? You can leave a private reply to this thread if you want.

    #22223
    mappydacky
    Participant

    aa

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.