Home Forums ASE Support Self-Hosted Video – controls missing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21168
    Werner Held
    Participant

    Hi there,
    I just realize some strange behavior with the video component … While in the description (http://aesopstoryengine.com/help/video-component/) and in the demo (http://aesopstoryengine.com/aesop-video-component-demo/) it seems to be possible to activate the video controls for a self-hosted video, those controls and even the settings are not there in my wordpress-block-settings …
    However, if I look into the HTML code, I can see that the controls are actually there, but all set to display:none …

    Does somebody is able to help me here?
    Thx in Advance!
    Werner

    #21169
    Hyun Supul
    Keymaster

    Hi Werner, I am assuming
    1. you are using the block editor
    2. Your concern is that you don’t see the controls when working on the backend editor. You are not talking about issues on the frontend.

    If that’s the case, make sure you “Show Block Settings” by
    1. Selecting the block
    2. Click on the options (three dots)
    3. “Show Block Settings”

    Things seem to work fine on my end at least with an MP4 file. If you are using another file format and having a problem let me know.

    Hyun

    #21170
    Werner Held
    Participant

    Hi Hyun,
    thanks for your quick reply!

    Well, your assumption 1 is correct – I use the block editor.
    Assumption 2 is half-correct… I see the controls for that block, but cannot find any setting to show video player controls in frontend.

    So when I view my page in frontend (as a usual visitor would do), there is the video and it’s playing correctly. However, there are no controls like playtime, mute/unmute, pause/play etc…

    That’s what I’m looking for, as without controls the video behaves strange. If you click on it, it pauses. If you click again, it don’t continue to play 🙁 I would like to enable the reader to control the video and e.g. play from begining if he wishes to.

    I’m using a webm video… Could this cause this behavior.

    Kr
    Werner

    #21176
    Hyun Supul
    Keymaster

    Hi Werner, I can’t reproduce the problem you are reporting. I tried both MP4 and WEBM videos. What browser are you using? What theme are you using? Do you have a URL where I can observe this issue? You may reply privately if you want.

    Hyun

    #21177
    Werner Held
    Participant

    Hi Hyun,
    I’m using Novella and the actual Chrome Browser.
    Unfortunately, I can’t share the link for the moment … I’ll look for a shareable copy when I have time.

    Maybe the following screenshot helps to understand my challenge:
    https://drive.google.com/open?id=1PzbTdgaXusXYH9WkvzRAdFV5SvjdyJtO

    Kr,
    Werner

    #21815
    nbagency
    Participant

    thank you

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.