Home Forums Product Support Aesop Story Highlights Updating for PHP 7

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #15043
    Chris Plough
    Participant

    Hi – I’m preparing to update my site to PHP 7 to take advantage of the speed improvements. Running through a tester, ASH was 1 of 2 plugins that were not compatible. Would you be able to update it and, if so, what would be a rough timeline?

    BTW – here’s the report details, if it helps:
    Name: Aesop Story Highlights

    FILE: /wp-content/plugins/aesop-story-highlights/public/widgets/highlights-widget.php
    ——————————————————————————————————————
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ——————————————————————————————————————
    7 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ——————————————————————————————————————

    Thanks in advance!

    #15044
    Hyun Supul
    Keymaster

    Hi Chris, I will try to resolve this issue by this weekend. Thanks.

    Hyun

    #15045
    Chris Plough
    Participant

    Thank you, Hyun.

    #15063
    Hyun Supul
    Keymaster

    Hi, sorry that this task has been delayed. I had some family commitment over the weekend. I will keep you updated on this.

    Hyun

    #15064
    Chris Plough
    Participant

    I appreciate the update, Hyun.

    #15096
    Hyun Supul
    Keymaster

    Hi sorry for this late reply.
    Aesop Story Highlights has been updated (1.1.1) and should fix this issue. Thanks.

    #15099
    Chris Plough
    Participant

    Thank you Hyun. Applied and tested. Looks good!

    #15105
    Hyun Supul
    Keymaster

    Glad to address the issues.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.