Home Forums Product Support Novella Video autoplay did not work as intended; also are full width video available?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5655
    Adhytia Putra
    Participant

    Hi,

    I used the video component, using a self hosted video, turning on autoplay, start when in view, and stop when out of view. The result was weird; it started when in view, and stopped when in view instead the link is below:

    http://untoldjournal.com/?p=15
    (password is 12345)

    the code is:

    [aesop_video align=”center” src=”self” hosted=”http://untoldjournal.com/wp-content/uploads/2014/11/DSCF5086.MOV_2.mp4″ loop=”on” autoplay=”on” controls=”off” viewstart=”on” viewend=”on”]

    Also, is it possible to make the video as wide the browser width?

    thank you!

    #5656
    Adhytia Putra
    Participant

    I put a chapter component on the top and suddenly it worked; this worries me. So far it’s repeatable, will update if it break down again. Still, are full width self hosted video available?

    #5687
    Jenny @ Aesop
    Keymaster

    Hi Adhytia. You can learn more about the video component, including setting the width, at https://aesopstoryengine.com/help/video-component/.

    It is possible that there was some sort of error in the page that caused the video to not work properly. Please let us know if it happens again.

    #5689
    Adhytia Putra
    Participant

    Iam currently using blank for the width for a couple of reasons:
    1. content produces a similar sized video to blank, but with no grey borders to the side, which I prefer
    2. any numbers (500px, 40%) the size of the grey box changes, but not the video itself. Is this due to self hosting?

    Adi

    #5691
    Michael Beil
    Keymaster

    Hey Adhytia,

    I couldn’t replicate your issue locally here. When the videos come into view they start playing and stop accordingly. What browser were you using?

    And what Jenny said should work to increase the width of the video. We did find a bug regarding full width in the video component that we patched here about a week ago: https://github.com/bearded-avenger/aesop-core/issues/173 but we may have missed something. We’ll be releasing a patch for Novella soon.

    #5693
    Adhytia Putra
    Participant

    Hi,

    that video width problem is exactly what i’m having currently

    My Aesop Engine is version 1.3.2 currently (just updated it a couple of minutes ago), the issue remained, however as the screenshot above was taken post-update.

    In regards to the autoplay problems, I couldn’t replicate it either anymore, but I was using both chrome and firefox to test it. So far so good, and hopefully remains that way. (hoping to fix the width though)

    thanks,
    Adi

    #5694
    Adhytia Putra
    Participant

    The link did not appear, sorry:

    #5695
    Michael Beil
    Keymaster

    We should be patching the full width issue in Novella soon.

    #5696
    Adhytia Putra
    Participant

    Oh nice! thank you.

    Adi

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.