Home Forums Product Support Novella WordPress 4.0 compatibility

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4261
    Sophie Marteau
    Participant

    Hello, I was wondering if the new update of Novella (1.0.5) was compatible with the last version of WordPress (4.0)?
    Also, I’m using the plugin “My Custom CSS” and I was wondering: if I upload the last Novella update, will my css put in the plugin will be overriden? Should I make a child theme before any update?

    Thanks in advance!
    Sophie.

    #4270
    Jenny @ Aesop
    Keymaster

    Hi Sophie.

    Yes Novella 1.0.5 is compatible with WordPress 4.0.

    If you are using an external plugin to save your CSS, then no, the Novella update will not overwrite your CSS code. The Novella update will only overwrite things in the /themes/novella/ folder.

    Hope that helps!

    PS. If you consider this topic resolved, feel free to close the topic. 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.