Forum Replies Created

Viewing 19 posts – 1 through 19 (of 19 total)
  • Author

    Posts


  • in reply to: Image offset

    #8621

    Reply

    Gary Owen

    Participant

    This reply has been marked as private.


    in reply to: Messy meta in the footer?

    #8563

    Reply

    Gary Owen

    Participant

    This reply has been marked as private.


    in reply to: Messy meta in the footer?

    #8561

    Reply

    Gary Owen

    Participant

    This reply has been marked as private.


    in reply to: Image offset

    #8557

    Reply

    Gary Owen

    Participant

    Tried all of that. Nothing’s moving.


    in reply to: Blank Events

    #7438

    Reply

    Gary Owen

    Participant

    No. I’d switched away from Aesop (making some different choices for the project), but seeing some potential to use it for what I want to do with the writing. But I’m not getting any notifications for updates. Events is still at 1.0.1.


    in reply to: Blank Events

    #7436

    Reply

    Gary Owen

    Participant

    Apparently I’m not – I guess that would be one question: how do I get updates for Aesop plugins? Most plugins I get an notification that there’s been an update. Not so with Aesop. How can I fix that?


    in reply to: Story Cover not showing up as option

    #6454

    Reply

    Gary Owen

    Participant

    OK I updated, but the gif you posted expired, maybe? I was on vacation. Think the issue’s fixed, but want to make sure I’ve got the settings dialed in. You’re right, I hadn’t added that plugin before.


    in reply to: Side comments

    #5952

    Reply

    Gary Owen

    Participant

    Cool. Thanks. The “inline comments” comes close(ish), but it throws the whole site out of whack for some reason, shifting the screen right. Will probably disable that and use old school regular comments for now.


    in reply to: No idea how to use Highlights

    #5915

    Reply

    Gary Owen

    Participant

    And…now I just feel dumb.

    Found it. Since…scrolling helps.

    Please disregard.


    in reply to: Lead graf and drop cap

    #5904

    Reply

    Gary Owen

    Participant

    Got it…thanks! Thought that might be the route to go, but since Aesop’s approach to themes is different (in a stellar way), wasn’t sure if I was headed down the right track.


    in reply to: Genji Theme: Social share icons?

    #5888

    Reply

    Gary Owen

    Participant

    Thanks! That worked…smallish, but…they’ll do. Like that they’re smaller, I think, trying to focus more on the content anyway.


    in reply to: Genji Theme: Social share icons?

    #5882

    Reply

    Gary Owen

    Participant

    Entered the new license…not showing as “active” now. That little green “active” label? Not there.


    in reply to: Genji Theme: Social share icons?

    #5876

    Reply

    Gary Owen

    Participant

    Here’s what I’ve done so far:

    Genji license: active
    Social license: active

    Still no icons on the site, and it’s not updating my theme.

    Several months ago per instructions from the old site, I tried to shift this over to the Aesop site…never got a response back, and just gave up on the theme for a while. So if I’m still stuck in that limbo, is that what’s causing me not to get any updates on the theme?


    in reply to: Genji Theme: Social share icons?

    #5873

    Reply

    Gary Owen

    Participant

    I bought the original theme when it was still nickhaskins.co, so not sure if that makes a difference. There’s no Genji license code in my account at that link.

    I found the Genji license code in my email…but you’re telling me I should put the Genji license into the Social area? I just tried that, nothing happened. But when I re-entered the Social license I got earlier, it’s now showing as ‘active.’


    in reply to: Genji Theme: Social share icons?

    #5870

    Reply

    Gary Owen

    Participant

    Think that’s it…I’m still on 1.0. How can I get the update? I bought it under the old store, apparently, so I’m grandfathered in.


    in reply to: Genji Theme: Social share icons?

    #5867

    Reply

    Gary Owen

    Participant

    Yeah. Exactly like that. Still nothing.


    in reply to: Genji Theme: Social share icons?

    #5846

    Reply

    Gary Owen

    Participant

    Not there: sunnyinkabul.com

    I shut off any widgets that called for social accounts…any ideas?


    in reply to: Genji Theme: Social share icons?

    #5842

    Reply

    Gary Owen

    Participant

    So I enabled the icsons, but nothing’s visible. Where should they show up?


    in reply to: Genji Theme: Social share icons?

    #5840

    Reply

    Gary Owen

    Participant

    Yeah, now I feel a little foolish. Totally missed that. Thanks!

Viewing 19 posts – 1 through 19 (of 19 total)